Nova pane do IX.br de São Paulo em 7 de setembro
Incident Report for UPX
Resolved
Conforme esperado, o IX.br de São Paulo foi normalizado. Quaisquer dúvidas ou dificuldades que possam persistir devem ser direcionadas ao suporte do NIC.br via http://meu.ix.br. Nosso atendimento também está à disposição para os clientes do IPTS via redes@upx.com e demais produtos via suporte@upx.com.
Posted 3 months ago. Sep 07, 2018 - 13:50 GMT-03:00
Monitoring
Às 10:55 (UTC-3 da manhã de hoje diversos PIXes do IX.br de São Paulo ficaram novamente fora do ar. A normalização se iniciou às 11:47 (UTC-3). Clientes que se conectam a UPX do produto IPTS através de VLAN bilateral podem ter apresentado desconexão durante este intervalo. Demais clientes UPX de outros produtos podem ter sido afetado por dificuldades técnicas em seus provedores de acesso à internet pois a interrupção do IX.br de São Paulo provoca severo congestionamento e recálculo de rotas por caminhos alternativos da internet.

Esta alta incidência de downtime no IX.br não é normal e não possui paralelos desde a fundação deste ponto de troca de tráfego. No último relatório público emitido (http://ix.br/doc/relatorio-incidente-20180830.pdf) isolaram a causa na fonte de um equipamento importante que ao perder a alimentação elétrica gera esta pane massiva. Com esta causa identificada, estimamos que nas próximas semanas a solução definitiva seja implementada pelo NIC.br.

Durante todo o episódio, o backbone da UPX e seus serviços permaneceram operantes sem intercorrências. Estamos monitorando a normalização e a consideraremos estável após 1h da permanência do cenário atual.
Posted 3 months ago. Sep 07, 2018 - 12:01 GMT-03:00
This incident affected: PERFORMANCE (IP TRANSIT) and CYBER SECURITY (Cloud Network Security (DDoS Mitigation)).