UPX - Instability detected at South America - IX.br São Paulo – Incident details

Instability detected at South America - IX.br São Paulo

Resolved
Operational
Started 16 days agoLasted 9 minutes

Affected

Network Backbone

Operational from 2:20 PM to 2:30 PM

South America

Operational from 2:20 PM to 2:30 PM

São Paulo

Operational from 2:20 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    The previously detected instability at IX São Paulo has been resolved. Services are back to normal, and we are monitoring to ensure continued stability.

  • Identified
    Identified

    We have detected an instability at IX São Paulo. Our team is monitoring the situation and working to restore normal service as soon as possible.