UPX - Degraded Flow Graph Visualization – Incident details

Degraded Flow Graph Visualization

Resolved
Operational
Started 9 days agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    The issue with flow graph visualization has been resolved.

    Data collection has been successfully re-established and systems are operating normally.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the cause of the issue, and our team is actively working to restore stability to the flow graph visualization in Cockpit.

  • Investigating
    Investigating
    We are currently investigating this incident.