UPX - Instability detected at South America - IX.br São Paulo – Incident details

Instability detected at South America - IX.br São Paulo

Resolved
Operational
Started 5 days agoLasted 5 minutes

Affected

Network Backbone

Operational from 2:30 PM to 2:35 PM

South America

Operational from 2:30 PM to 2:35 PM

São Paulo

Operational from 2:30 PM to 2:35 PM

Updates
  • Resolved
    Resolved

    Between 11:31 and 11:33 (UTC -3) on March 25, 2025, a Layer 2 loop occurred in the IX São Paulo peering fabric, affecting connectivity for participants at this location.

    The issue has been identified and resolved by the IX team, and the network is now fully operational.

    Our backbone remained fully intact throughout the incident, but networks relying on IX for IP transit or regional peering may have experienced temporary degradation when communicating with UPX.

    We continue to monitor the situation and are available for any further assistance.

  • Identified
    Identified

    We have detected instabilities in the IX São Paulo infrastructure, which may impact the connectivity of various autonomous systems in Brazil. Although our backbone remains fully operational, ISPs and networks that rely on IX São Paulo for IP transit or regional peering may experience degradation when communicating with UPX.

    We continue to monitor the situation and recommend that affected operators evaluate alternative routes to mitigate the impact of this instability.