UPX - Visual Dashboard Issues on UPX Platform – Incident details

Visual Dashboard Issues on UPX Platform

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

DDoS Defense

Degraded performance from 7:47 PM to 8:50 PM

Customer Dashboard

Degraded performance from 7:47 PM to 8:50 PM

API

Degraded performance from 7:47 PM to 8:50 PM

Management Console

Degraded performance from 7:47 PM to 8:50 PM

Updates
  • Resolved
    Resolved

    The issue affecting the visual dashboards and traffic graphs on UPX platform has been resolved.

    Dashboard visibility has been restored, and all visual/reporting components are operating normally again.

  • Identified
    Identified

    We are currently experiencing an issue affecting the visual dashboards and traffic graphs on the SASE by UPX platform.

    Please note that this issue is limited to the platform’s visual and reporting components. All mitigation operations remain active and are operating normally.

    Our technical team is already working to identify the root cause and restore full dashboard visibility as soon as possible.

    We will provide updates as more information becomes available. Thank you for your patience and understanding.