UPX - UPX Platform Dashboard. Access Issue – Incident details

UPX Platform Dashboard. Access Issue

Resolved
Operational
Started 23 days agoLasted 10 minutes

Affected

Customer Dashboard

Partial outage from 2:40 PM to 2:43 PM, Operational from 2:43 PM to 2:50 PM

Management Console

Partial outage from 2:40 PM to 2:43 PM, Operational from 2:43 PM to 2:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue affecting access to the UPX Platform Dashboard has been resolved.

    We are currently monitoring the system to ensure stability.

    If you experience any further issues, please reach out to our support team.

  • Identified
    Identified

    We are currently experiencing an issue affecting access to the UPX Platform Dashboard.

    Our team is working to restore access as soon as possible. In the meantime, if you have any questions or need assistance, please feel free to contact us through one of our support channels.

    Thank you for your patience.