UPX - Incident Investigation at São Paulo PoP – Incident details

Incident Investigation at São Paulo PoP

Resolved
Operational
Started 20 days agoLasted about 2 hours

Affected

Network Backbone

Major outage from 6:26 PM to 8:34 PM

South America

Major outage from 6:26 PM to 8:34 PM

São Paulo

Major outage from 6:26 PM to 8:34 PM

Updates
  • Monitoring
    Monitoring

    The issue has been resolved and is related to the electrical system of our Equinix/SP2 PoP. It is currently normal and operational. We will provide details of the resolution of this incident shortly.

  • Resolved
    Resolved

    The incident has been resolved and was related to the electrical system of our Equinix/SP2 PoP. All operations are now normal and stable.

  • Identified
    Identified
    We have identified a massive issue in our Equinix/SP2 datacenter. The problem is physical, and we are working to manually switch our operations to Ascenty in São Paulo.
  • Investigating
    Investigating
    We are currently investigating this incident.