UPX - UPX Platform Performance Issue – Incident details

UPX Platform Performance Issue

Resolved
Operational
Started 16 days agoLasted about 6 hours

Affected

Customer Dashboard

Degraded performance from 8:45 PM to 2:10 AM, Operational from 2:10 AM to 2:23 AM

API

Degraded performance from 8:45 PM to 2:10 AM, Operational from 2:10 AM to 2:23 AM

Management Console

Degraded performance from 8:45 PM to 2:10 AM, Operational from 2:10 AM to 2:23 AM

Updates
  • Resolved
    Resolved

    The slowness affecting the UPX Platform has been fully resolved.

  • Monitoring
    Monitoring

    We've implemented a fix for the slowness affecting the UPX Platform and are currently monitoring the results to ensure stability.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update

    We've identified the root cause of the slowness affecting the UPX Platform.

    Our team is working to fully restore performance as quickly as possible. We will continue to provide updates as we make progress. If you have any questions or need assistance, please reach out through one of our support channels.

    Thank you for your continued patience.

  • Identified
    Identified

    We are currently experiencing an issue that is causing slowness on the UPX Platform.

    Our team is actively working to resolve the issue and restore normal performance as soon as possible. In the meantime, if you have any questions or need assistance, please feel free to contact us through one of our support channels.

    Thank you for your patience.