Instabilidades no IX.br de São Paulo provocam pane ampla na internet brasileira
Incident Report for UPX
Resolved
Enxergamos normalizado os indicadores dos PIXes antes afetados pelos últimos 30 minutos. Até o momento não há pronunciamento oficial do IX.br sobre esta ocorrência embora a consideraremos como resolvida.
Posted 5 months ago. Jul 23, 2018 - 23:31 GMT-03:00
Update
Diversos PIXes do IX.br de São Paulo continuam ou degradados ou integralmente fora do ar conforme demonstramos a seguir os exemplos:

PIX NIC.br: http://ix.br/trafego/pix/sp/nic/bps
PIX NIC.br 2: http://ix.br/trafego/pix/sp/nic2/bps
PIX Embratel: http://ix.br/trafego/pix/sp/embratel/bps
PIX Telebrás: http://ix.br/trafego/pix/sp/telebras/bps
PIX Matrix: http://ix.br/trafego/pix/sp/matrix/bps
PIX Eletronet: http://ix.br/trafego/pix/sp/eletronet/bps
PIX Equinix SP2: http://ix.br/trafego/pix/sp/equinix-sp2/bps
PIX Equinix SP3: http://ix.br/trafego/pix/sp/equinix-sp3/bps

As informações extra-oficiais são de múltiplos rompimentos de fibra na cidade de Barueri/SP que afetam todos estes locais de troca de tráfego. Se confirmada esta informação, é esperado que o reparo ainda demande mais algumas horas e possa avançar pela próxima madrugada.
Posted 5 months ago. Jul 23, 2018 - 22:34 GMT-03:00
Monitoring
Pela segunda vez no dia de hoje o IX.br de São Paulo, maior ponto de troca de tráfego do país e terceiro maior do mundo, apresentou falha massiva interrompendo a comunicação direta entre mais de 1.600 empresas brasileiras e indiretamente de outras mais.

A operação do backbone da UPX não depende em capacidade do IX.br e está integralmente operacional através de cabos submarinos redundantes e demais upstreams tradicionais no mercado. Apesar de não termos produtos diretamente afetados, é possível que os ISPs de usuários finais de nossa CDN e demais serviços tenham dificuldade com sua conexão com a internet como todo.

Os clientes do IPTS que se conectam a UPX através de VLAN bilateral no IX.br de São Paulo poderão ter a sessão BGP interrompida e terão que aguardar a normalização por parte da equipe do NIC.br deste ponto de troca de tráfego.

Caso tenha quaisquer dúvidas, o suporte da UPX está à disposição por telefone e chamado.
Posted 5 months ago. Jul 23, 2018 - 21:29 GMT-03:00
This incident affected: PERFORMANCE (IP TRANSIT, CDN (CACHE), CDN (STREAMING)) and CYBER SECURITY (Cloud Network Security (DDoS Mitigation)).