Anomalia no CDN
Incident Report for UPX
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 11, 2019 - 15:57 GMT-02:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 11, 2019 - 09:43 GMT-02:00
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 11, 2019 - 09:42 GMT-02:00
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 11, 2019 - 09:41 GMT-02:00
This incident affected: BGP Monitor.