UPX - Login Instability – Incident details

Login Instability

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Core Platform

Operational from 3:30 PM to 9:23 PM

ASN Monitor

Operational from 3:30 PM to 9:23 PM

DDoS Defense

Operational from 3:30 PM to 9:23 PM

Web Application Firewall (WAF)

Operational from 3:30 PM to 9:23 PM

Threat Protection

Operational from 3:30 PM to 9:23 PM

Secure Cloud Exchange

Operational from 3:30 PM to 9:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to a service degradation in Microsoft systems, some users may experience difficulties logging into the UPX client platform.

    Users who are already authenticated in their dashboards are not affected and can continue using the platform normally.