UPX - Instability detected at South America - IX.br São Paulo – Incident details

Instability detected at South America - IX.br São Paulo

Resolved
Operational
Started 4 months agoLasted 43 minutes

Affected

Network Backbone

Major outage from 8:27 PM to 8:50 PM, Operational from 8:50 PM to 9:10 PM

South America

Major outage from 8:27 PM to 8:50 PM, Operational from 8:50 PM to 9:10 PM

São Paulo

Major outage from 8:27 PM to 8:50 PM, Operational from 8:50 PM to 9:10 PM

Updates
  • Resolved
    Resolved

    The optical connection at PIX Equinix-SP4 has been successfully restored.


    Please follow https://status.ix.br for more information.


    This incident has been resolved.

  • Update
    Update

    Optic fiber cuts are causing unavailability in PIX Equinix-SP4 IX.br Sao Paulo / SP

    Those responsible for the fibers were informed of the problem as soon as the disruption were identified, and they are working to recover the services.

    The UPX backbone continues to operate without issues.

    Please follow https://status.ix.br for more information.

  • Monitoring
    Monitoring

    The instability at IX.br São Paulo is still under investigation. The UPX backbone continues to operate without issues, but customers may continue to experience intermittent disruptions. Please follow https://status.ix.br for more information.