UPX - Flow Data Collection Failure – Incident details

Flow Data Collection Failure

Monitoring
Partial outage
Started about 6 hours ago

Affected

Customer Dashboard

Major outage from 5:12 PM to 8:30 PM, Operational from 5:12 PM to 8:30 PM, Partial outage from 8:30 PM to 12:00 AM, Operational from 8:30 PM to 12:00 AM

API

Operational from 5:12 PM to 12:00 AM

Management Console

Major outage from 5:12 PM to 8:30 PM, Partial outage from 8:30 PM to 12:00 AM

Support Channels

Operational from 5:12 PM to 12:00 AM

WhatsApp

Operational from 5:12 PM to 12:00 AM

Phone

Operational from 5:12 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The root cause of the flow data collection failure has been identified, and the service restoration process is currently underway.

    The platform's graphs have been restored and are being updated gradually. We continue to monitor the system to ensure full normalization. Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing a temporary failure in flow data collection, which may affect the display of graphs on the platform. Our team is aware of the issue and is working to resolve it as quickly as possible.